Forum

Post 10.04.2007   # 1
Subject Errors in the arena
Syntax error, 'for each' statements are only available if source level is 5.0
...
The type ArrayList is not generic; it cannot be parameterized with arguments

I think that it would be nice if the source level is 5.0

This happened when I compiled one of the problems (while everything was ok when the problem description was hidden):



btw, it would be nice if there's some "go back to the problems page" button on the problems description page.
dimitar is offline Reply
Post 10.04.2007   # 2
) I had a lot of problems, but not with my code Hurray I submited my code after I managed to compile it ) (после трета мајка for the 3 of the tasks

congrats for organizing this competition but I hope we won't have such problems on the real competition
perfect_noob is offline Reply
Post 10.04.2007   # 3
dimitar wrote:
Syntax error, 'for each' statements are only available if source level is 5.0
...
The type ArrayList is not generic; it cannot be parameterized with arguments

I think that it would be nice if the source level is 5.0

The source level will be 5.0. We will check why it isn't already. Thanks for noticing this.

dimitar wrote:
btw, it would be nice if there's some "go back to the problems page" button on the problems description page.


Could you tell me what is "go back to the problems page"?
There is "back" button in the problem page.
anikov is offline Reply
Post 10.04.2007   # 4
Could you tell me what is "go back to the problems page"?
There is "back" button in the problem page.

Sorry, my mistake, I didn't notice it earlier
dimitar is offline Reply
Post 11.04.2007   # 5
anikov wrote:
The source level will be 5.0. We will check why it isn't already. Thanks for noticing this.


The source level is now 5.0.
anikov is offline Reply
Post 11.04.2007   # 6
Hi.

After Logging in, if I try to go to Practice page, I'm always redirected to the Login page.

Is there some problem with the site, or it is just me.
I don't think it is the browser,
because I tried with Opera, Firefox and Internet Explorer,
but it is always the same.

bobi4597 is offline Reply
Post 12.04.2007   # 7
bobi4597 wrote:
Hi.

After Logging in, if I try to go to Practice page, I'm always redirected to the Login page.

Is there some problem with the site, or it is just me.
I don't think it is the browser,
because I tried with Opera, Firefox and Internet Explorer,
but it is always the same.


Do you still have this problem?
Everything seems to be working fine...
anikov is offline Reply
Post 13.04.2007   # 8
I tried from another computer, and it works fine.
So, the problem must be in my computer.

Thanks, anyway.
bobi4597 is offline Reply
Post 12.04.2008   # 9
Hi to you all. I have some problems with testing and submitting the code. Whenever I enter the code and I click compile and test it seems that it never gets out of the testing state. I neve get the ability to submit the code or get the results from the compiling. Are there any requirements regarding the web browser, because I have tried IE 6.0.2900.2180.xpsp.050622-1524, Firefox 2.0.0.13, Opera 9.20 b8771 and still I have no idea how to fix this. I do not get any errors from the compiling neither any kind of confirmation. Do you have any idea how this should be solved?
P.S. I have tried with all of the examples in the Practice round 1 and I get the exactly same behavior from all of the samples.
n is offline Reply
Post 13.04.2008   # 10
n wrote:
P.S. I have tried with all of the examples in the Practice round 1 and I get the exactly same behavior from all of the samples.

There was a problem with the testing machine, and the testing was blocked.
Now the problem is solved and the practice rounds are tested again.
anikov is offline Reply
Post 13.04.2008   # 11
But I couldn't submit the code because of that error! Only the first task passed ...
toroman is offline Reply
Post 24.07.2012   # 12

I'm compiling a code in Practise for first time and it wasn't succesfull. I tried with Compile and Compile & test button, but the status is all the time <span style="margin: 0px; padding: 0px; color: #333946; font-family: Tahoma, Arial, Helvetica, sans-serif;"> Problem is being tested. Click on 'Refresh' to refresh the status. Testing 0% done.</span><span style="margin: 0px; padding: 0px; color: #333946; font-family: Tahoma, Arial, Helvetica, sans-serif;"> I refreshed it many times and waited for a long time but it is still Testing 0% done. </span><span style="font-family: Tahoma, Arial, Helvetica, sans-serif;">Is Practise the right place where I should compile my solutions or maybe it's Arena? And what may be the problem? </span><span style="font-family: Tahoma, Arial, Helvetica, sans-serif;">Thank You in advance. </span>

Goran1 is offline Reply
Post 24.07.2012   # 13

And why all these extra characters?

Goran1 is offline Reply

Please login to post reply.